Désactivation de MySQL3 & 4 et PHP4 & 5 en 2019

 

Nous mettons à jour notre plateforme pour améliorer la sécurité:

  • à partir de mi-janvier 2019, il ne sera plus possible d’utiliser phpMyAdmin pour modifier les bases de données MySQL3 et MySQL4
  • il faut que vous convertiez ces bases de données en MySQL5.
  • PHP4 et PHP5 seront également arrêtés en 2019.

La désactivation du phpMyAdmin actuellement utilisé est due à l’indisponibilité des mises à jour et au manque de compatibilité du système après la mise à jour de la plate-forme.

Cela fait partie de notre vaste initiative à mettre constamment à jour tous les systèmes et à les tenir à jour.

Que deviennent les bases de données MySQL3 et MySQL4?

Après la mise à jour de la plate-forme, l’accès aux bases de données MySQL3 et MySQL4 via phpMyAdmin n’est plus possible. Pour des raisons de sécurité, MySQL3 et MySQL4 seront complètement arrêtés pendant 2019.

Que deviennent PHP4 et PHP5?

En 2019, il y aura également un arrêt des versions PHP4 et PHP5. A l’avenir, vous ne pourrez sélectionner que PHP7.X pour vos domaines. Ici aussi, ces versions sont désactivées en raison de mises à jour indisponibles et d’éventuelles failles de sécurité.

Quand exactement MySQL3/4 et PHP 4/5 seront-ils désactivés?

Les dates de désactivation de MySQL3/4 et PHP4/5 seront annoncées dans un message séparé en temps voulu. Cependant, dans votre propre intérêt, nous vous demandons de ne pas utiliser des bases de données et des versions PHP obsolètes et de choisir des standards plus élevés.

Prévoyez-vous d’autres changements?

Nous travaillons actuellement de plus en plus à la mise à jour de tous les systèmes utilisés, de sorte que les versions obsolètes seront éteintes à moyen terme. Nous sommes conscients que ces mesures entraînent une augmentation des dépenses de votre part. Toutefois, nous vous demandons de bien vouloir comprendre ces mesures, car nous supprimons tous les logiciels obsolètes de nos systèmes pour des raisons de sécurité.