Important: Mettre à jour PuTTY et FileZilla

Message important concernant PuTTY et FileZilla

Si vous travaillez actuellement avec PuTTY dans une version inférieure à 0.71 ou avec une version de FileZilla inférieure à 3.41.2, vous devez mettre à jour le logiciel en urgence.
Ces deux mises à jour comblent une lacune de sécurité critique qui permet aux pirates d’infiltrer les codes malveillants.

Plus de détails sur la vulnérabilité peuvent être trouvés Golem.de.

Important : Si vous n’utilisez pas PuTTY ou FileZilla, vous pouvez ignorer ce message.

Versions les plus récentes

La dernière version de PuTTY est disponible ici : https://www.putty.org/
Vous pouvez trouver la dernière version de FileZilla ici : https://filezilla-project.org/download.php