Disattivazione di MySQL3 & 4 e PHP4 & 5 nel 2019

 

Stiamo aggiornando la nostra piattaforma per migliorare la sicurezza:

  • da metà gennaio 2019 non sarà più possibile utilizzare phpMyAdmin per l’elaborazione dei database MySQL3 e MySQL4.
  • è necessario convertire questi database in MySQL5.
  • Anche PHP4 e PHP5 saranno interrotti nel 2019.

La disattivazione del phpMyAdmin attualmente utilizzato è dovuta alla mancanza di aggiornamenti non disponibili e alla mancanza di compatibilità del sistema dopo l’aggiornamento della piattaforma.

Fa parte della nostra vasta iniziativa di aggiornare costantemente tutti i sistemi e mantenerli aggiornati.

Cosa succede ai database MySQL3 e MySQL4?

Dopo l’aggiornamento della piattaforma, l’accesso ai database MySQL3 e MySQL4 tramite phpMyAdmin non è più possibile. Per motivi di sicurezza, MySQL3 e MySQL4 saranno completamente interrotti nel corso del 2019.

Cosa succede con PHP4 e PHP5?

Nel 2019 ci sarà anche l’interruzione delle versioni PHP4 e PHP5. In futuro potrai selezionare solo PHP7.X per i tuoi domini. Anche in questo caso, queste versioni sono disattivate a causa di aggiornamenti non disponibili e possibili vulnerabilità di sicurezza.

Quando esattamente MySQL3/4 e PHP 4/5 saranno disattivati?

Le date di disattivazione di MySQL3/4 e PHP4/5 saranno annunciate in un messaggio separato a tempo debito. Nel vostro interesse, tuttavia, vi chiediamo di non utilizzare database obsoleti e versioni PHP e di scegliere standard più elevati.

Ci saranno ulteriori cambiamenti?

Attualmente stiamo lavorando sempre più all’aggiornamento di tutti i sistemi utilizzati, in modo che le versioni datate vengano spente a medio termine. Siamo consapevoli che questi passi portano ad un aumento delle spese da parte vostra. A questo punto, tuttavia, chiediamo la vostra comprensione per queste misure, in quanto rimuoveremo tutti i software datati dai nostri sistemi per motivi di sicurezza.

Tradotto con www.DeepL.com/Translator