Cerca nella knowledge base di Switchie

Importante: Aggiornare PuTTY e FileZilla

Messaggio importante riguardante PuTTY e FileZilla

Se lavora attualmente con PuTTY in una versione inferiore a 0.71 o con una versione di FileZilla inferiore a 3.41.2, è necessario aggiornare urgentemente il software.
I due aggiornamenti colmano una lacuna critica di sicurezza che permette agli aggressori di infiltrarsi nel codice dannoso.

Maggiori dettagli sulla vulnerabilità possono essere trovati Golem.de.

Importante: se non usi PuTTY o FileZilla, puoi ignorare questo messaggio.

L’ultima versione

L’ultima versione di PuTTY può essere trovata qui: https://www.putty.org/
L’ultima versione di FileZilla può essere trovata qui: https://filezilla-project.org/download.php