Suche in der Switchie Wissensdatenbank

Wichtig: PuTTY und FileZilla Updaten

Wichtige Meldung bzgl. PuTTY und FileZilla

Wenn Sie aktuell noch mit PuTTY in einer Version niedriger als 0.71 oder mit einer FileZilla Version unter Version 3.41.2 arbeiten, solltest Sie die Software dringend updaten.
Denn durch die beiden Updates wird jeweils eine kritische Sicherheitslücke geschlossen, die es Angreifern erlaubt Schad-Code einzuschleusen.
Mehr Details über die Sicherheitslücke liefern Golem.de.
Wichtig: Wenn Sie PuTTY oder FileZilla nicht nutzen, können Sie diese Nachricht ignorieren.

Aktuellste Versionen

Die aktuellste Version von PuTTY finden Sie hier: https://www.putty.org/
Die aktuellste Version von FileZilla findesn Sie hier: https://filezilla-project.org/download.php

Verwandte Beiträge